X-Files: Resist or Serve Crashing PSCX2
#1
I have looked around as best I can and cannot find any issues relating to this game completely crashing the PCSX2 application; only references to performance and graphical glitches once in game.

I have not tried much (owing to that I have no idea how to fine tune PCSX2, or what most of the options do). All I have tried is both NTSC and PAL versions of the game and tried doing a fast and full boot. A fast boot won't recognize the disc, whereas a full boot will. On a full boot I get past a loading screen; passed checking for memory cards, and; passed the copyright info screen. After these three screen, PCSX2 crashes, stops responding and force closes. I am not sure what the next screen is, but I presume some kind of menu or possibly a cut scene (which I imagine is just regular video or pre-rendered stuff).

Does anyone have any idea why this might be happening? I have attached an image, although I am not convinced it will be of any help. Sorry the text is a little hard to see following the crash.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Post the emulog.txt
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
0.9.8 is no longer supported, please get either version 1.0.0 or one of the recent SVN builds.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Here's the emulog.txt.

Downloading v1.0.0 now.

Thanks.


Attached Files
.txt   emuLog.txt (Size: 11,07 KB / Downloads: 155)
Reply
#5
v1.0.0 gets passed a developer splash screen, then the 20th Century Fox screen comes on for a second and then the app crashes.

Here is (what I think is) an updated emulog.txt.

Thank you.


Attached Files
.txt   emuLog.txt (Size: 10,82 KB / Downloads: 199)
Reply
#6
(12-05-2013, 12:54 AM)Gimbulate Wrote: v1.0.0 gets past a developer splash screen, then the 20th Century Fox screen comes on for a second and then the app crashes.

Here is (what I think is) an updated emulog.txt.

Thank you.
Reply
#7
It's listed as playable from 0.9.6

Get the latest SVN from here:

http://buildbot.orphis.net/pcsx2/

Keep it separate from any other PCSX2 you have. If it says on first run that settings were detected and asks you to import them, choose no.

Leave every single thing default except choosing your ISO. Then do System-> Boot full

See if that helps.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#8
I had the game yesterday tested, and it runs without any problem with the latest svn.
Activate under game fixes just the FMV Fix or start the game in software mode.
This should fix the problem.

Tested version SLUS_20179 Speedhack Used 2 - EE's cyclerate by about 33%.
MB: Gigabyte GA-X79-UP4 - Intel® X79 Express Chipset
CPU: Intel® Core™ i7-4960X CPU @ 3.60 GHz / TBF2.0 @ 4.00 GHz
RAM: 4x 8192 - 32 GB Corsair Vengeance® Pro Series DDR3-2133 PC3-17066 CL11
GFX: Gigabyte® Nvidia® GeForce™ GTX TITAN X - 12 GB GDDR5 (GV-NTITANXXTREME-12GD-B)
OS - MS - Windows 10 - Professional
MS - XBox Series X - With Activated Developers Mode




Reply
#9
Do you have the appcrash log from your OS?
Intel Core i5-8600K @ 4.5 GHz
GeForce GTX 1080 SC2 Stock
ASRock Z370 Taichi LGA 1151 mobo
CORSAIR Vengeance LPX 16GB 2400 DDR4 RAM
SAMSUNG 970 EVO M.2 2280 500GB PCIe SSD
Indigo Xtreme Thermal Interface Material
Phanteks Enthoo Pro ES614P Black Steel Case
EVGA SuperNOVA 750 G2 220-G2-0750-XR PSU
Windows 10 64-bit
Reply




Users browsing this thread: 1 Guest(s)