X-files resist or serve compatibility
Hi, can someone help me configuring PCSX2 to play X-files resist or serve?

these are my hardware specs:

[Image: 57097786.png]

graphic card HD Mobility Radeon HD 4650 Laugh

Video sequences are ok, but the ones with the graphic engine of the game are not they're slow. and the game plays at 40/50 fps

this is a screenshot of the game:
[Image: xfrosscreenshot.jpg]

I've checked several compatibility lists and they all say that it works fine disabling VU1rec so it's something i miss. the game starts, but disabling VU1rec it's even worse... i've configured the emulator this way:

[Image: 23877499.jpg]
[Image: 71657240.jpg]

plugins : GSdx9 (MSVC 14.00, SSE2) what to do? thanx!!!

Sponsored links

set internal gsdx res to native.
maybe try software mode instead of hardware
use latest pcsx2 beta
but don't expect any miracle.
your CPU is slow for pcsx2 and you GPu is definitelly crap.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I'm using 0.9.6 but my GPU is 1 Gb i play cod 4 with all options on and 4 GB DDR3 Blink what GPU do i need to run it? Mellow
as I said, use pcsx2 latest beta.
Cod 4 is not a PS2 emulated game, please don't compare.
your GPU is a mobile one, and thus a bit limited (maybe "crap" was a little harsh, pls forgive... Blush). That's Why I told you to enable native res in gsdx options->it will unload the gpu a bit and let you grab a few fps more.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I didnt get mad for that 'crap' Biggrin anyway i know emulating requires a much more performing HW but so PS2 is damn heavy..

I managed to reach 45-50 fps but the main problem are colour u see how crappy the output is it's all green it's not a matter of fps is it fault of the GPU? Huh
I tried native res and software rendenring but nothing..
what do colours and textures depend on? in-game movies and gameplay colours suck Sad while all the rest is ok
Try enabling the "EE timing hack" gamefix but apparently it only works in newer svn for that game.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Completely solved after downloading tha latest version 0.9.8 now it works perfectly Laugh
Good Job. Saying 'solved' after a year. Tongue2
[Image: recodersignature2.png]

Users browsing this thread: 1 Guest(s)