Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
X-men Legends skipping dialogue
#1
It literally skips portions of dialogue when you go to talk to someone; like when asking the professor questions when you first arrive at the X-Mansion.

I've tried ZeroSPU, older versions of SPU2... nada..

I read an older post on here that it was a SPU problem, but I'm not having any luck. Any help would be appreciated.Laugh

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
AMD Phenom II X4 820, Geforce GTX 650, 4GB Kingston 1333mhz DDR3 Memory, Windows 7 Ultimate.

PCSX 1.2.1.

EE cyderate set on 3, VU Cycle 2, INTC enabled, Wait loop enabled, and fast CD enabled.

I'm trying to play it from an ISO. I've never encountered speed/sound issues with any other games I've tested so far; Onimusha 1 and 2, Kingdom Hearts RE chain of memories. ect.
#4
Quote:EE cyderate set on 3, VU Cycle 2, INTC enabled, Wait loop enabled, and fast CD enabled.
start by disabling all this
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
I think I narrowed it down to Wait loop. I'll test for awhile and then post an update.
#6
Nope, I thought wait loop was it. I also tried disabling all speed hacks too and it's still skipping dialogue.
#7
Make sure you try with default settings first.
If not try re-ripping the ISO from the disk.
#8
Ripped twice from original PS2 DVD, downloaded PAL ISO also. Still skipping the dialogues.
#9
Quote:downloaded PAL ISO also

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)