X11 asking for root #
I was trying to find a way to run an iso on pcsx2 and I somehow managed to get most of this stuff to work but whenever I would try to run an iso a new window would pop up like the game is about to work, then it would close out. I'm not sure why this would happen. It says

"ML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl: Disabling MRT depth writing
Offset 0xea0fccf0 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 1165 Segmentation fault: 11 ./pcsx2"

So I tried to read a guide and I found a good one by kaze on this site. It said I needed to enable root user so I did and when following step 7 "Step Seven:
Then type the following:
cd /Applications/pcsx2.app/contents/macos/ (press enter)
sudo tcsh (you will be asked to provide a password, provide the password for your root user)
(if you dont see anything while you type the password, dont worry, you are not supposed too see anything, it has with security to do)
./pcsx2 (this will after all your work, open ut the ever glorious PCSX2 MAC!!!!!!)"
I found that after typing my password in and pressing enter, x11 would ask for root# and I tried just typing "./pcsx2" and pressing enter because that was the next step in the guide but it always says command not found Sad. Whenever I try to run it again it says the same error as before. Not sure what's wrong can somebody please help me.

Sponsored links

Users browsing this thread: 1 Guest(s)