Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xbox controller misfiring - Mercenaries: Playground of Destruction - Need solution
#1
I need help with mercenaries playground of destruction. I can run the game just fine, full 60fps, and if i disable framelimiter i get over 100fps. But my issue arises when the gameplay starts. As soon as i leave the aircraft and get access to the car, all my xbox one buttons seem to be misfiring. I cannot drive because the break pedal is constantly active, and when i get out my character constantly fires off their weapon without me giving my RT trigger any input. Im not sure why this is happening or how to fix it, any help would be great!


ram: 16gb
cpu: i5-6500
gpu: gtx 1050ti
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-14-2020, 08:40 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

its okay, i was able to fix it, my friend recommended me to change the deadzone input on the controller config, and that 100% fixed it. thanks for the quick reply tho!!!
Reply




Users browsing this thread: 1 Guest(s)