Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xbox controller, no 360 spin
This question may have a simple solution but I can't seem to figure it out. I have been playing SSX 3 on pcsx2 using my keyboard and everything worked fine. I decided to get myself a xbox controller for the pc to play the game but i seem to have problems with rotating. I can turn arouhd corners and do everything else fine but unlike with the keyboard i can't do any 360 turns. At around 180 my character just tops rotating. I have tried all sorts of ways to fix it and i'm sure it's very simple but does anyone know of any settings i need to tick or change to allow for a full 360 turn?

Sponsored links

i think that just increasing the sensitivity of the L stick by a 0.2 will be enough. once happened something similar and that's how i fixed it
Well thanks for the response but unfortunately it still doesn't work. I just stop mid rotation Sad.
You can fix it by setting a larger sensitivity to the analog sticks with Lilypad. I've currently set it at 1.381 and it works fine
[Image: newsig.jpg]
Ok unfortunately that didn't work. Are you using direct input or XInput for the controller settings? This is a video demonstrating my problem Sorry about the frame rate lag.
I'm using Xinput. Did you set the sensitivity to all the axis of the left analog stick? On all 4 directions I mean
[Image: newsig.jpg]
Yer, I even put them all up to 10 to see if that would help at all.
I just tested this with my wired xbox 360 controller and the same thing happen to me. Character only does 180 turn. And i do have my sensitivity on all 4 left directions for left analog stick at 1.381. That does fix the movement issue with kingdom hearts but not for this game for some reason.
windows 7 ultimate 64 bit
i5 3570k OC'ed 4.2ghz
8gb ram
Geforce GTX 770
Hm sounds like a game specific bug then. Tried another plugin like Pokopom? ( )
[Image: newsig.jpg]
Yer sorry I wasn't more specific before. It is just SSX I have the problem. I have tried using other plugins such as Pokopom with no luck but I'm thinking that it has to be controller specific such as an outdated driver or something because if i use the keyboard I have no problem rotating.

Users browsing this thread: 1 Guest(s)