Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga 1
#1
I'm trying to play xenosaga 1 but the game isn't working properly.

I'm using:
PCSX2 1.00 with these plugins
[Image: 65EC2.png]
everything should be default at the moment.

my computer is
[Image: 65EEq.png]
[Image: 65EGp.png]


What happens is I'm able to start the game up, then when I press New Game it goes to this
[Image: 65Ezd.jpg]
Strangely enough I'm able to access the menu from this screen which works fine but other than that nothing is happening.

I have numerous other games that work perfectly fine, this is actually the first game I haven't been able to get to work on my own.

Any help would be appreciated, thanks. I'm aware people say you need a cpu of like 4.0 ghz to run this game well, but would my machine just straight up not be able to play it, and that is the reason for this? I'm not sure.

Also i'm not sure if its worth mentioning but I've tried via disc as well as turning the disc into a .iso file on my computer both yielding this result.
Reply

Sponsored links

#2
you dont need 4ghz to run the game I run it 60fps for most part off a i7 920 stock and 660gtx at 3-4 x native, withonly certian effects like thermal and robot fights slowing the game down. if anything going to make the game ran bad it gona be your gpu.

That is glitch i forgot what fixed it , it might be skip draw - 1 i do know it fixed the puppet lines that come from the characters.

Under gsdx 11 with just texture filtering that gitch is not there, infact I have not see that in long long time talking before 1.0.0 came out here last time iseen xenosaga do this. I would try one of the SVN builds
Reply
#3
Yeah I kind of figured my computer should at least be able to run the game.

I tried messing with skip draw, but it didn't change anything.

I'm not sure what is meant by SVN builds. I'll admit I'm not familiar with tinkering with settings as the defaults have always worked for me in the past. Tongue2

[Image: 65LON.png]

That's the settings at the moment, if that tells you anything. The default for scaling actually wasn't loading the game at all so I switched it to 2x native.

I tried downloading GSdx 0.1.4 as what I had was 0.1.16. Unfortunately it didn't change anything. And I double checked and other games were working on the newer version as well. It's just this game.
Reply
#4
SVN builds are linked under the main webpage download the recent one
Reply
#5
I tried using the latest version for the SVN and it just gave me the same thing. Sad
Reply
#6
Graphics drivers/ DirectX up to date?

Try software mode(Press F9 in game) - it's not required for this game BUT if it works and you can see stuff, then it's definitely some sort of GPU or DX issue.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
use builted-in pcsx2 ISO loader.
*don't use plug-in based.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
Sratch all this i know why it happens now.

This game is DVD9 disc, Alot them dont read right on actual ps2, and same issue is here. RErip the orignal disc USING IMGburn as an iso under CDVD pick ISO and select the iso RIP by IMGburn and the problem should go away. If it still happens then drivers/dx and all that might need to be updated, But I pretty sure it cause the game is DVD9 disc that dont read right and it need to ripped buy IMGburn to stop it
Reply
#9
Oh wow it worked creating an iso with IMGburn, thank you very much!

Strange because I had already tried an iso I made using PowerISO but that one didn't work.

Once again thanks for the help.
Reply
#10
IMGBurn is slightly better in making rips, since that program makes it seems a more 1 on 1 copy then PowerISO does.
Reply




Users browsing this thread: 1 Guest(s)