Xenosaga 3 Issue - Freeze During Battle
Hi, Im having a problem playing Xenosaga III.

Processor: Intel Core i7 CPU 860 @ 2.80GHz
Memory: 4.00 GB
Graphics: NVIDIA GeForce GTX 260
OS: Windows 7 Ultimate 64
PCSX2: v
GS Plugin: GSdx 3693 SSE41 0.1.16

Ive tried a variety of different settings to try to get around this problem I cant even remember them all, been spending a couple hours trying to get the settings right to get around this but havent managed it.


Basically, beginning of the game, I get into battle and any attack made by Shion or Miyuki (they both use the same attack) causes the game to hang. The audio continues to play but the game and graphics just hang midway through the skill animation. I get an error on the log to the effect of
Quote:branch c081260 in delay slot!
branch 10400010 in delay slot!
branch c081260 in delay slot!
branch 10400010 in delay slot!

Attacks made by Canaan (different character different attack skill different animations?) do not cause this hang, Ive managed to progress the game a bit just by having the other characters not attack. I havent had any luck searching for anyone else having this problem. Other attacks (Special Attack, only one available this early in the game) by Shion have the same problem, but Ether spells do not cause the hang.

[Image: clipboard01bl.jpg]

Please let me know if I need to provide any other information.


Edit: Progressing further in the game, Im now having the same problem when trying to destroy objects out of battle. It seems to be a problem with the animation of attacks from Shion+Miyuki's weapons, maybe some beam effect. Maybe my disc was scratched or my ISO had an error in it? It seems similar to http://forums.pcsx2.net/Thread-Bug-Repor...TSC-U-DVD2 but Ive tried the things in this thread without any luck.

Sponsored links

PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
[Image: pcsx2graphicspluginsett.jpg]
[Image: pcsx2eeiopsettings.jpg]
[Image: pcsx2gssettings.jpg]
[Image: pcsx2speedhacksettings.jpg]
[Image: pcsx2vussettings.jpg]

I tried some of the Game Fixes (EE timing and OPH Flag), neither of them helped so I turned them back off.
please attach a 7zipped memory card to your post.
I tried out your settings with my Xeno 3 copy and didnt have any probs like that. I dont get these branch messages either. MAybe a faulty image!?
CPU: Intel i7 2600k @ 4GHz
GPU: ASUS GTX580 @ stock
RAM: 8GB (2x4) DDR3 PC3-10600
MB: ASRock P67 Pro3
OS: Win7 Pro 64bit
Ok, I made a new ISO from my disc while I was at work today. Just now, loaded it up, loaded up game from save file, got into fight, not freezing at all. So yeah, I guess it was just a faulty image (I just didnt feel like making a new one in the middle of the night last night while I was still wanting to play but I just let it run while I was at work today wasnt a big deal Tongue)

Thanks anyway though, everyone Laugh
Why are you playing in native mode or res? Your pc is good enough for at least 1280 x 720 resolution. The console log is only useful when you want to troubleshoot pcsx2, I usually turn it off.

Users browsing this thread: 1 Guest(s)