Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga 3 menu lag...
#1
The gameplay is fine but when I go to the menu, or a certain amount of text pops up the game drops to 20-30 FPS.

Specs:

AMD Phenom II X4 945
8GB DDR3 Ram
ATI Radeon 4650

Settings

Everthing Default except EE cyclerate at 2, everything recommended checked for speed hacks.

EDIT: I put DX10 Software opposite happens, strange. Can I find a happy medium?
Reply

Sponsored links

#2
If you haven't done so, download the latest SVN which u can find here: http://pcsx2.net/svn.php and use the MTVU hack.
Reply
#3
I just did, same problem.
Reply
#4
set EE back to default(LV-0) and set VU cycle stealing at LV-2 but expect false FPS reading.
also set Gsdx setting at "native"
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Nope, still lag.
Reply
#6
this is quite a "Megathrust" demanding
then you need to follow saiki's mini guide even your PC is already a decent one.
http://forums.pcsx2.net/Thread-PCSX2-con...-SUPPORTED
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
the menu of this game is certainly a good place to see the difference of ATI and nVidia display cards handling pcsx.
nVidia absolutely have no problem rendering the menu while ATI having some unknown reason just can't run fast enough
Reply
#8
I never have any issues with the Menu's in XS3 Smile or any XS actually Smile
Reply
#9
Weirdly enough it's only for 3. Oh well, I just deal with it, I'm just content the battle is smooth, and I don't have to worry about my PC 'eating' my X1 game, like my old fat PS2 did.
Reply




Users browsing this thread: 1 Guest(s)