Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga 3 shadow box under character.
#1
I'm playing Xenosaga 3 in gsdx9 hardware (to prevent screen darkening during conversations) and theres a constant shadow box under the character as attached image shows. The only hack I have enabled is I have TC Offest Y to 1000. Any fix? 

i7 6700
gtx 1060 6gb
16 gb ram

thank you in advanced. and happy thanksgiving!

   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
I've already listed most of that, sir. Running win10 and latest dev build.

Your GPU is beautiful btw
Reply
#4
Switch to the OpenGL renderer and disable the TC offset.
Reply




Users browsing this thread: 1 Guest(s)