Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga 3 visual issues :(
#11
(07-24-2014, 02:18 PM)Coma Wrote: dx9, alpha correction, 8 bits, texture filterings, no hack needed
you wont get better than this, ive tried all

There is the issues you cant fix with 1.2.1 :
- Light issues
- weird shadow sometimes
- Seems blurry on the map
- some stutters during cinematics or some fights

With the resolution x2 with no MSAA the shadow is almost perfect but when you go on x3 and more its buggy.

That did away with the shadow issue, which is fantastic. I can play again. Note to all X3 players having shadow boxes on the floor following you: Follow those guidelines. Resolution x2 does not clear anything up for me that resolution x4 misses, though, since the shadow problem was eliminated with the DX9 -> Alpha correction -> 8 Bits -> Texture filtering combination as a confirmed solution (for me). It will remain a first fix attempt if I encounter anything else later. I can deal with many visual issues since the alternative is worse overall graphics on my PS2, but you fixed I could not play with. Tyvm Smile

Coma, it sounds like you are saying that I just have to live with the bloom effect until a later PCSX2 is released with a potential fix in it, correct? I can deal with it, I suppose, but the lighting gets really obstructive at times. Naturally, I would prefer not to live with it if I did not have to.
Reply

Sponsored links

#12
Yes ive tested all, I cant resolve this problem except on software mode.
Lights are not a problem everywhere in the game so its fine, the last problem is the stutters during some cinematics but you can deal with it.
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#13
(07-24-2014, 02:37 PM)Coma Wrote: Yes ive tested all, I cant resolve this problem except on software mode.
Lights are not a problem everywhere in the game so its fine, the last problem is the stutters during some cinematics but you can deal with it.

I see that now =/ I tested the first and second movies, Michtam and the one with two AMWS flying to Vector, and since those did not hiccup, I assumed that this problem did not affect me. It looks like it did, unfortunately. I also now have stuttering when closing menus both in and out of combat, either by just backing out or by selecting an action from within the opened menus like items or ether when in combat. Is there a speed-up for this which would NOT recreate my original shadow issue?
Reply




Users browsing this thread: 1 Guest(s)