Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Black Screen With Radar on Start
#1
I've seen other people having the same issue while using an iso, but the solutions they received have not worked for me.
I'm using an actual ps2 disc, half the time the game will not load up at all, the other times when it does load the startup logos, and main menu all work fine. When I click new game I am greeted with a black screen, with the radar located in the bottom right of the screen. Pause menu loads, but without any pictures.
It shouldn't be a hardware issue, I just built my gaming pc 2 months ago, all fairly high tier parts.
A picture of my plugins is attached.
Thank you for your time.

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
This is the emulog when I get the black screen with no main menu.
I have not been able to make the game load to the main menu since last night.
Code:
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.00(14/06/2004)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2004-0614, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20040614-100909,ROMconf,PS20200AC20040614.bin:11696>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  6 2003 08:38:48
  CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_204.69;1
(SYSTEM.CNF) Software version = 1.0
(SYSTEM.CNF) Disc region type = NTSC
found 9924 symbols
ELF (cdrom0:\SLUS_204.69;1) Game CRC = 0x6D1276AB, EntryPoint = 0x00200008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_204.69;1
(SYSTEM.CNF) Software version = 1.0
(SYSTEM.CNF) Disc region type = NTSC


IOP Realtime Kernel Ver.0.9.1

    Copyright 1999 (C) Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_204.69;1 secname all
loadelf version 3.30
open fail name ¥SLUS_204.69;1
Cannot openfile
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
(EE pc:80005558) TLB Miss, addr=0x0 [load]
(EE pc:80005558) TLB Miss, addr=0x0 [load]
(EE pc:80005584) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
# Syscall: undefined (0)
#4
Either something is wrong with your disc or your dvd drive can't read dvd9 duscs
open fail name ¥SLUS_204.69;1
Cannot openfile

Try making an image of it by using imgburn and look at the console for some warnings
The image must be above 8gb(if I remember right)
#5
(10-25-2018, 06:02 AM)vsub Wrote: Either something is wrong with your disc or your dvd drive can't read dvd9 duscs
open fail name ¥SLUS_204.69;1
Cannot openfile

Try making an image of it by using imgburn and look at the console for some warnings
The image must be above 8gb(if I remember right)

I downloaded an iso file, and it's running fine. I guess it's time to buy a new disc drive :T
Any recommendations?
#6
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.




Users browsing this thread: 1 Guest(s)