Xenosaga Episode 1 cutscenes missing! *Solved*
First of all want to say a huge thanks to the creator(s) of pcsx2 so great to be able to play my old ps2 games on my gaming pc!

I just started using the program yesterday and have been reading forums and guides and tweaking ever since. However I finally was able to get decent settings earlier today however in cutscenes the audio lags really far behind the actual video image.


My problem is in the beginning of the game when the gnosis attack the ship you're on, after you get the room key off the dead body and finally go inside his room you get an item, you leave and go save and then you go south through the door.

There is suppose to be this really long cutscene with kosmos waking up and the fight between the mechs and gnosis and kosmos eventually coming to save Shion and THEN the boss fight.

However when I go through the door all I get is the cutscene when you see cherenkov going down the elevator next to the artifact telling his men to take escape pods, they say yessir, and then IMMEDIATELY the boss fight just starts. So I'm missing a huge amount of cutscenes that just aren't loading.

I also don't get the cutscene that shows the commander and his crew getting blown up or anything. All cutscenes have worked til now.

I know the ISO is good I ripped it myself, so is there some setting that could be keeping these cutscenes from showing up? Because I'm worried now I'm going to miss a lot of other cutscenes and thus storyline in the future.

Any help is appreciated thank you!

Best Regards,

Sponsored links

What are your system specs, and which version of PCSX2 are you running?
I'm running PCSX2 0.9.8

I have an i7 860
8gb ddr4 ram
win 7 64 bit

So right before the Minotaur boss there is suppose to be a cutscene once you walk into the artifact room.

However it completely skipped that and as soon as I walked in immediately put me in the boss fight.

So definitely something wrong skipping all my cutscenes. Any thoughts or settings that can do that?

Alright Final Update I've figured it out:

If you're having this issue here is what causes it and how to fix.

1) Config>Emulation Settings>Game Fixes>
2) at the bottom you'll see a hack called "Skip MPEG Hack"

If that is checked that is your problem, simply uncheck and you're good to go.

Hope this helps save some frustration I had.

Best Regards,
You should uncheck ALL the fixes and enable automatic fixes.

Users browsing this thread: 1 Guest(s)