Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode 2 red-ish line when DX11 or OpenGL HW
#1
as seen in the picture

[Image: 3DkvxXP.jpg]


- there are some red-ish line in picture ( below "PLAYER " and beside "EC" )  
- PLAYER AND ENEMY graphic seems bit cropped if i compare with "SOFTWARE mode" and actual ps2 itself Sad

* I have already tried use Dx 11 or OpenGL HW => the problem still occur


is there any solution to that ?


OS : Windows 7 Ultimate x64
Graphics Card : AMD Radeon HD 6670
pcsx2-v1.5.0-dev-2376-g171e7f016-windows-x86

Enable HW Hack ( use TC Off set X 0000, Y 1000 ) => for fix Wierd lines around hair in cut scenes


====
Progress :

- Looks like the TC off set hack make the redish line appear because when i turn off, it GONE 

but the weird line around hair bug only can be fixed with TC off set hack Sad


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
You could try native reaolution with the tc offset hack on and off and see if it improves things. Basically see if one of these visual glitches are caused by increasing the internal resolution.
Reply
#3
(05-19-2018, 04:35 PM)TkSilver Wrote: You could try native reaolution with the tc offset hack on and off and see if it improves things.  Basically see if one of these visual glitches are caused by increasing the internal resolution.

Same problem with native / 2x / 3x

the red-ish line appear in HW mode



HELP PLEASE GUYS ~~
Reply
#4
Dump for visibility

Sad
Reply




Users browsing this thread: 1 Guest(s)