Xenosaga: Episode I - Ssd
#1
Hi, new here.

I get the following error when playing Xenosaga: Episode I while in Woglinde, basically the start of the game.

Ssd function error : -18,0x010c0001
Ssd function error : -18,0xffff0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0xffff0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0xffff0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function error : -18,0x010c0001
Ssd function warning : -16,0x0000000c
Ssd function warning : -16,0x0000010c
Ssd function warning : -16,0x0000010c
Ssd function warning : -16,0x0000010c
mvs0004 、òニノ、゚ケþ、゚、゙、ケ
Stream Buffer 1Bank 8192byte 16banks 131072byte used
Ssd function warning : -24,0x0000010c
Ssd function warning : -24,0x0000010c

The game runs completely fine. However, the error message worries. Perhaps silly of me, but is my SSD being damaged by the emulator?

My specs:
AMD Ryzen 7 5800H Cezanne (3.2 GHz, 8 cores)
NVIDIA GeForce RTX 3070 8 GB
16 GB (2 x 8 GB) DDR4 3200 MHz
Reply

Sponsored links

#2
pls respond
Reply
#3
The emulator won't tell you if your ssd is being damaged. That's just game messages, don't worry about it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Quote:Perhaps silly of me, but is my SSD being damaged by the emulator?
definitely not
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#5
Alright, so I was being silly.
Thanks for the replies.
Reply
#6
Those messages and any others of that same color are debug output from the game itself (they left full debug symbols and output in the game so there is a LOT of this stuff that comes out). Nothing to worry about.
Reply




Users browsing this thread: 1 Guest(s)