Xenosaga Episode III Minigame Unplayable?
I'm trying to play the HaKox minigame in Xenosaga Episode III (the one on the arcade machine in the Elsa diner) but I can't get anywhere?

[Image: tumblr_nq7qujC5rf1rssv1ho1_1280.png]
(here's where you play the game if you need a reference)

and here's what happens when you try to play the game (I know you can't exactly tell what the problem is from the screenshots alone but idk what else to show)
[Image: tumblr_nq7qujC5rf1rssv1ho3_1280.png]
[Image: tumblr_nq7qujC5rf1rssv1ho4_1280.png]
[Image: tumblr_nq7qujC5rf1rssv1ho5_1280.png]
[Image: tumblr_nq7qujC5rf1rssv1ho6_1280.png]
[Image: tumblr_nq7qujC5rf1rssv1ho2_1280.png]

I'm doing what the tutorial is telling me to do but it doesn't actually move on with the game. it just keeps displaying the same messages over again. I've tried disabling speedhacks, changing the software settings, enabling cheats, but nothing seems to work and apparently I'm the only one who's had this problem. any ideas?

Sponsored links

have you tried changing the roundmodes for the EE and VUs?
Or the clamping modes
[Image: ref-sig-anim.gif]

I tried that. the characters still aren't loading Sad
Can you post your save(on my save I'm right before the final boss and that's not close at all to that spot with the mini game)
it won't let me attach the save file type, but here's a link to a bunch of saves you can use:

Um,the game is little confusing if you never played it before(like me).
On the second picture where it says to press start,you press it and wait for the character to appear and once it appears,the controls are...the 4 buttons square,cross,circle and triangle are controlling some boxes that block or create a path for the character to move,the dpad and the analogs are controlling the camera.
You don't have direct control over the character.

You are on the exact stage where you should wait for the tutorial to begin after you press start to understand how the game works

PS.For the test I use the latest beta with the default settings and there are couple of tutorial stages
I've played it before on an actual PS2. I press start but it just says "First, let's start with the basics" and nothing happens. the characters do not load.
I don't have any problems with that mini game(even tho I've never played it before).
I even made a video showing how everything works(if you want to see,I can post it somewhere).

Can you try the latest beta
Does one of you use non-default settings?
Is the game stuck and you can not do anythin except for resetting or can you still control the game?

Users browsing this thread: 1 Guest(s)