Xenosaga I - I can't start a new game.
Hi to everyone.

I've always been an owner of a ps2, but due to new tv specs, it's quite ugly to see my old ps2 games on this kind of tvs. So recently I started trying this emulator and I found it's great! But when I tried my original copy of Xenosaga, it won't allow me to start a game.

When the main menu is prompted, I choose the "New Game" option and what I see is not the intro movie, but this screen is what I see:

[Image: capturacdi.jpg]

It's funny because I can move the icon on the radar, as if I was controlling the character, I can enter and navigate the menu and also pause the game (the word "PAUSE" appears in the middle of the screen).

Sound seems fine 'cos the menu is making the correct noises.

I've seen videos of this game working and I don't know what the issue might be. My game is original. I tried to execute it from DVD (without starting at all, what I guess is a plugin problem) and from an ISO made of that DVD (with UltraISO)

What is funny is that I tried also my Xenosaga II and it worked just fine!

One thing that seems suspicious to me, is that I saw version of the game on the net with 3 DVDs and I only have one. It's and special edition maybe or a fake? But I don't remember having other DVDs, and when I played with it in my ps2 it worked just fine.

My specs.
PCSX2 0.9.8.r4600
I tried directx 9 (HW) and directx 10 (HW)
Core i7 920 8MB Cache L3 2.66 Ghz
I tried 3 different version of USA BIOS (My game is from USA even though i'm from Spain)

If you need more info, feel free to ask. Thanks!

Edit: I've just made another screenshot, so you can see the log window better:

[Image: captura2w.jpg]

Sponsored links

(ALERT! POSSIBLE NOT THE BEST ANSWER) have you tried software rendering?
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

this game works fine with hardware rendering

op, screenshots of your settings are required to continue.

and repost the log with a recent svn build, 4600 had issues reporting layer detection iirc

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
GSdx info: GS reset
    Opening CDVD
isoFile open ok: X:\Disk Images\Playstation 2\XenoSaga\Xenosaga - Episode I - Der Wille zur Macht\Xenosaga - Episode I - Der Wille zur Macht.mdf
    Image type  = DVD
    Fileparts   = 1
isoFile: searching for layer1...
isoFile: loaded second layer from settings cache, sector=0x001fb290
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (4134912 sectors)
    Opening USB
    Opening FW
    Opening DEV9
right away.

I tried to find the option to change language but didn't find it. If you need any help with translation or tell me how to change the language, i will recapture the settings.

I'm thinking of download this game from the net to test if it's my iso that's bad, but I don't give too much hope on that option, 'cos other isos that I created myself works just fine.

[Image: sonidos.png]
[Image: pcsx2coresettingsventan.png]
[Image: pcsx2coresettingsvus.png]
[Image: pcsx2coresettingshacksd.png]
[Image: pcsx2coresettingsgs.png]
[Image: pcsx2coresettingseeiop.png]
[Image: pcsx2coresettingsarregl.png]
[Image: pcsx2appsettingsplugins.png]
[Image: pcsx2appsettingsbios.png]
[Image: graphicspuglin.png]
[Image: controlleru.png]
[Image: logsz.png]

I will keep trying things.


As a matter of fact, I tried the new release without exit.

Answering the suggestion of software rendering, I just saw a video on youtube with the hardware rendering and works just fine.

Thanks again.
grab the newest svn. one of the sepeed hacks you have on is also known to cause problems (was actually removed after 0.9.8) so if you arent going to update at least turn "Arreglo de etiqueta mVU" off
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
you're welcome.
And By the way, next time, try to read the forum rules, this will avoid you a warning for pirating bioses.
Closed & warned
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)