Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga I - Passport Problem
#1
All of the passport games wont allow me to move with the dpad or keyboard at all.  i can use the buttons just fine but no movement. someone help me out.

Windows 10 home 64 bit
CPU: Intel Core i5 4210M @ 2.60GHz
RAM: 8.00GB Dual-Channel DDR3 @ 798MHz
MOBO: Notebook W65_67SZ
GPU: Sceptre X24WG ([email protected])
Generic PnP Monitor ([email protected])
Intel HD Graphics 4600 (CLEVO/KAPOK Computer)

EE/IOP - default
VU - default
GS - default
no speed hacks or game fixes

GS plugin rendered is Direct3D11 (hardware)
interlacing - auto
2x native
shade boost enabled
fxaa enabled
texture filtering - Square
allow 8 bit- enabled
HW hacks - enabled
A Filtering - 1x
edge anti a - enabled
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.

  • The version of PCSX2 you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

+ the emulog.txt and your lilypad settings screenshots
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
bump. still looking for answers.
Reply
#4
bump.
still looking for answers to my previous post
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-22-2015, 07:10 AM)jesalvein Wrote: bump.
still looking for answers to my previous post

oh im sorry what am i missing... hmm...

version is pcsx2 1.2.1
im trying to play xenosaga I iso.
also ill figure out how to get the logs for you (never done that) and ill post some screens. my bad.
Reply
#6
care to post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)