Xenosaga II problem
Using PCSX2 r1888+the packaged plugins. Plugin of interest is Lilypad 0.10.0 r1853.

Computer info (if necessary): Athlon 64 X2 4600+, 2.0 GB Ram, GeForce 9400 GT, runs at about ~30-60 fps in field, ~45-60 during most regular combat.

I use a PS2 DS2 controller (driver installed for the adapter) but for some of the side-quest minigames involving right analog stick rotation, it seems the stick must be rotated extra slowly to register.

I actually only noticed this during the one and only timed version of the minigame (GS campaign 20, wiping windows), where I realized there was no possible way to complete it at the rate I was going. Increasing rotation speed seems to fail the rotation "check." In short, if I go faster I simply rotate until time runs out.

So anyone else encounter this problem or have a workaround? I tried googling a way to stop the time limit, but no luck. A brief tutorial on gs code making would be just as helpful as a legit solution.

Sponsored links

I've run into this as well. I'm using a Game Elements GGE909 Recoil Controller with SSSPSX plug-in 1.7.0. Is there like a way to complete it using the keyboard or something?
Probably, try with lilypad and setting the keyboard as analog stick it could work or trying the combo feature in TwinPad controller plugin.

What sidequest is it? I don't remember having trouble with any but could check it out.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I finished it at the first try with my xbox360 controller and lilypad.
[Image: newsig.jpg]
Bump, i've also come across this problem. I have tried using lilypad(r3878) + keyboard, lilypad(r3878) + ps2 controller, and ssspsxPAD 1.7.1 + ps2 controller.

With lilypad and the ps2 controller, i can get to the last window with 1 seconds left through the use of savestates, but it's impossible to complete it at the speed in need to spin the analog stick!

E5200 @ 3.8ghz, 4gb ram
MSI HD 5770 Hawk @ 1000mhz/1200mhz
Windows 7 x64

running PCSX2
speed hacks disabled, emulation settings on default
gsdx 3693 on dx11 mode 1920x1080 resolution
You guys can try to limit the FPS via emulator options. I'm sure this is easier at 30FPS Wink
Nope, not working unfortunately Sad

Is there a proper way to use the keyboard to simulate the analog stick rotation? I've tried pressing the keybinds on my keyboard, but it doesnt pass the "rotation check".

I might try to borrow a friend's xbox360 controller since it seems like Bostiman was able to get it done that way.
As said before try TwinPad's combo feature, could also try setting your mouse as the analog axis in Lilypad.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)