Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Vol. I graphical issue
#1
Xenosaga runs pretty much fine except for one issue. On some character models theirs a black running from their forehead all the way down I've noticed it on Shion and several other characters. I have no idea what's causing this
When I run the same in software mode it seems to solve the issue, but then the gameplay meets really heavy slowdown.
Is there anyway I can fix this issue in hardware mode?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(04-09-2018, 08:40 PM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I'm using an Intel i5 6400 CPU 9 (2.7 GHz. Can't overclock)
an NVIDIA GTX 970 GPU
8GB DDR4 RAM
Windows 10

I'm using version 1.4.0
The emulation settings are a preset 2 (faster)
and running it off an .iso file
as for non default, I set everything back to default when the setts I changed didn't solve my issue
Reply
#4
Download the latest dev build and post your GSdx settings after you set that up: https://buildbot.orphis.net/pcsx2/index....rev-v1.5.0
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(04-09-2018, 08:57 PM)CK1 Wrote: Download the latest dev build and post your GSdx settings after you set that up: https://buildbot.orphis.net/pcsx2/index....rev-v1.5.0

this is what I have


Attached Files Thumbnail(s)
   
Reply
#7
Can you post a picture of what exactly you're seeing in hardware mode?
Reply
#8
(04-09-2018, 09:18 PM)CK1 Wrote: Can you post a picture of what exactly you're seeing in hardware mode?

Oddly enough, After running Xenosaga with the 1.5.0 the hardware issue seems to be missing. All of the character models look correct, even with the filtering up to 16x
maybe it had something to do with ver 1.4.0
Reply
#9
skip draw 1 should remove those puppet lines, though it should be fixed in opengl mode
Reply




Users browsing this thread: 1 Guest(s)