Xenosaga black screen at certain cutscene
Hi all, was glad to find a PS2 emulator that works on my speedy computer.

First let me explain my problem. I am playing Xenosaga I on the PCSX 2 emulator, and these are my system specs:

Processor: Intel i7 990X 3.47ghz - fastest available.
Memory: 12 GB.
Graphics card: ATI Raedon HD 6600 series.
OS: Windows 7 Home Premium 64-bit SP1

This is the config setup I am using for PCSX2:

GS: GSdx 4600 (MSVC 1500 SSE2) 0.1.16
PAD: Lilypad svn (r 4510) 0.10.0
SPU2: SPU2-X r4779 2.0.0
CDVD: cdvd Gigaherz (r4510) 0.8.0
USB: USBnull driver 0.7.0
FW: FWnull driver 0.7.0
DEV9: Dev9null driver 0.5.0.

I am getting stuck right after you return to Shion's room, after she says she is tired and wants to take a nap. After the in-game cutscene where she lays down and turns off the lights, the game switches to a CG cutscene. But I don't see anything - all i get is a black screen. pressing the buttons on my USB controller does nothing, the black screen stays there, and I have to reset the emulator to get back to a playable state. I am not using any speedhacks, the game runs smoothly without them.

I am willing to listen to suggestions on what can be done to fix this so i can continue to play the game via emulator. I am willing to pay for new copies of the xenosaga trilogy for play on my PS2 (the original discs are scratched, hence why i am using the emulator), but want to try to fix the black screen on PCSX2 first.

If you need any other specs to figure out what to do, let me know and I will provide them.


Sponsored links

PCSX2 settings? plugin settings? Any kind of error in the console log window when you get the problem?

Try with software mode in GSdx (F9 while playing).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(08-10-2011, 09:27 AM)Shadow Lady Wrote: PCSX2 settings? plugin settings? Any kind of error in the console log window when you get the problem?

Try with software mode in GSdx (F9 while playing).

Tried software mode, still got black screen. No error message on the console log when it gets the black screen.

My graphics plugin settings are set like this:

Renderer: DX9(hardware)
Interlacing : None
Texture filtering and alpha correction are enabled in the hardware mode settings.

I followed the config guide for setting up everything and so far until now it has worked beautifully.

Not sure what's wrong because other cutscenes have worked fine. Any other information you need?

Never mind. i left it open because i forgot to close pcsx 2 and the cutscenes plus the next part of the game where you control shion loaded after about a minute and a half. Guess I had to be patient. Thanks for your help!! Problem solved Smile *thumbs up*

Hey, I don't understand the instructions given. I didn't see the GSdx. I didn't try hitting F9 because I don't know what will change where to put it back if I have to.
My issue is not seeing ANY cutscenes in the game Extermination for PS2. I fondled with the settings in EE/IOP for EmotionEngine, IOP, and EE/FPU Advanced REcompiler Options. Not sure if I'm not seeing what Shadow Lady said because that was almost 10 years ago.
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)