Xenosaga black screen with radar
It was working fine for me yesterday, but now I have the same problem. On rev 763 it works fine but on my newly updated 808 it gives me this error. Strange.

Edit: Checked on rev 474 and 763. Now I get this error on those too, and cannot load savestates! What happened? This should not be the case!

Edit2: Ok, fixed it (sort of). I switched the CDVD plugin from CDVD to Linuzappz. The game runs perfectly with that, albeit about 1-2% slower. I made a savestate then changed back to CDVD plugin and still get the same black screen on a new game start, but am now able to load savestates with CDVD. Still, something went wrong here and I don't know what it could be.
///Intel Q6600 @ 3.4GHz OC'd ~Xigmatek HDT-S1283 HS/F~Nvidia GeForce 8600 GTS 256 MB~Corsair 2x1GB 1066 DDR2RAM~Windows Vista Home Premium 32-Bit\\\

Sponsored links

I think COTH might have a point, it defently seems to be a cdvd plugin problem reading the dual layer disc.
I also made a rip of the NTSC version using magic iso, i should try the actual dvd itself or re rip using another program
and see if that works.

Users browsing this thread: 1 Guest(s)