Xenosaga ep. 1 (r4600, 0.9.8): Black screen during certain cutscenes
I've been having a problem with certain cutscenes not playing properly. For instance...


...at 5:40 in the video, on PCSX2, the cutscene won't play. Instead, the screen will be black until the next cutscene starts at 6:40. I can still hear the audio while the screen is black, but that's about it. I've tried using DX9/DX11 and software mode, but nothing seems to help. Are there any workarounds for this issue? I've tried looking around, but I couldn't find anything.

Sponsored links

You searched wrong;P

Check this. I'm not sure if I wasn't doing something else than described there, but I'm lazy to check, anyway only one or two cutscenes are bugged alike.
Got it, thanks!
i has same issue, however, with all the pnachs i created, mainly the 4 widescreen ones, i noticed that i see the dreams in color, but only the bottom quarter of the screen (don't know if it's the latest SVN, 5151, a different setting, or my pnachs)+^_^+ yay for Nephilim's sexy little feet+^_^+ so i've been playing with CE to see if there's a value that lets me view those scenes+^_^+ looked at that thread just now and while it works, i don't really count that as a fix (save-states and rebooting totally takes me out of the drama of the scene)+^_^+
Signature purposefully left blank.
It normally should be in sepia, but the overlay renders black, if you can find it's size/location with cheat engine or any other means you could probably decrease it or move out of the screen completely. If you found the widescreen for it, try looking again for something similar while looking at that cutscene, maybe you will be lucky if you care about it soo much. It's basically a black rectangle, I grabbed the save from that thread to check and simply increasing the internal res makes alot visible, at x6(it's not really a heavy scene in compare to some others) the black screen turns into just a small black rectangle in the top left of the screen and I think it was around how I watched it back when I tested the game over pcsx2. If nothing shows at it at internal res above native just press F9 twice.

I remember Xenosaga I had also a problem with one location rendering background at the top, happilly hiding the game in the process, but that just required changing clamping or rounding modes, I forgot which, but should be easy to find, just making a note if you guys didn't knew about it and are playing now.;3

Users browsing this thread: 1 Guest(s)