Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yakuza 2 mesh load failed 0
#1
Hello everyone it's my first time here and i seek for help.
I play Yakuza 2 (ntsc/u) in chapter 8 at Shangri-La.
I'm stuck with black screen and message 'mesh load failed 0' as show in this short video https://youtu.be/3X1r6GMuE_U
What cause this and how to solve this problem?
This is my spec

PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM     =  2046 MB
CPU name         =  Intel® Pentium® Dual  CPU  E2160  @ 1.80GHz
Vendor/Model     =  GenuineIntel (stepping 0D)
CPU speed        =  1.799 ghz (2 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 0000e39d
x86EFlags        =  20100000

P.S. I know its kinda crappy and sorry for my bad english hope you guys will understand.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-16-2019, 02:46 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Code:
Pasted emulog goes here
[ /code]

Thanks for the reply.

Code:
PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM     =  2046 MB
CPU name         =  Intel(R) Pentium(R) Dual  CPU  E2160  @ 1.80GHz
Vendor/Model     =  GenuineIntel (stepping 0D)
CPU speed        =  1.799 ghz (2 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 0000e39d
x86EFlags        =  20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding   GS: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll 
Windows 5.1.2600 (Service Pack 3 3.0)
Binding  PAD: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll 
Binding  USB: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: D:\Games\PCSX2\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 454ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce 210  (6.14.13.4052)
Opening CDVD
isoFile open ok: D:\Games\PS2 ISO\YAKUZA2disc1.iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2023520 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: D:\Documents and Settings\Teratouch\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: D:\Documents and Settings\Teratouch\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.69;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_217.69;1) Game CRC = 0xB1EBD841, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.69;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_217.69;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_217.69;1
0 00100000 00070480 ........
1 00170480 00000100 .
2 00170580 00002780 .
3 00172d00 00021c80 ...
Loaded, cdrom0:¥SLUS_217.69;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
program name = hokuto (dummy1.2300004.5600007.890000)
-0.0277999995371248267295675193967224291328.0
-0.000000
277999999999999992608323353319059750912.000000
-0.015999999999999999776496956164103324347204226941002182200399457177413705364276390158503754262766337066858206848628247384629365076560403365338041523792984635217169106663503000285710463761717034143426597225713802752017632271285286429754332500301699115521-0.000000
168720938467203975057184702626360776928703409437164563763545520700198269610294468554546513713077378356291094323384040445494741927251446407364148780128730789255435578708311699754858100003267589463926936589716941758017763830824348902343081633797010571539809Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
SDR driver version 4.0.1 (C) SCEI
 Exit rsd_main 
CRI ADX Driver Ver.10.39(Nov 14 2007 20:48:47)
CRI ADX Driver : Main Thread Priority = 39
CRI ADX Driver : PSM Thread Priority  = 39
CRI ADX Driver : DTX Thread Priority  = 48
CRI ADX Driver : SPU CORE Number = 0
CRI ADX Driver : sceSdInit(SD_INIT_COLD) call.
SNDF Driver Ver 2.28(Sep 15 2006 14:32:39)
SRD: 64bit Host filesystem.
Loading savestate from slot 0...
filename: D:\Documents and Settings\Teratouch\My Documents\PCSX2\sstates\SLUS-21769 (B1EBD841).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2

Am i doing right?
Reply
#4
1.2.1 is unsupported.
please update.
think about getting a decent PC and supported OS too.

apart from that, try reloading from memcard instead of savestate
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-16-2019, 03:11 PM)jesalvein Wrote: 1.2.1 is unsupported.
please update.
think about getting a decent PC and supported OS too.

apart from that, try reloading from memcard instead of savestate

I already try reload from memcard but still the same. maybe you're right about its outdate.
Anyway thanks for the reply , man.
Reply




Users browsing this thread: 1 Guest(s)