Yakuza issue
Hi all I'm having a strange issue playing yakuza, no problem so far but after defeating Nishiki's men in serena all i have is a black screen with subtitles instead of the cut scene, and then the emulator is stuck.

My specs: geforce gtx470, 4 Gb ram, core i7 930

I tried both dx 9 and 10 hw or sw..
Thanks to everybody, ps if u have a save state just immediately after the cut scene to send me i'd be very happy :-)

Sponsored links

I beat the game(NTSC-J) a couple weeks ago using pcsx2 without any problems other than the "ghosting effect" with up scaling. Have you try turning off all the speed hacks? Perhaps, you can load the latest save card save and try beating the guy again. It may work sometiems, see if you can get it through.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Do you have any save state? My last save is very old i use mainly SS anyways im trying to disable speed hacks and see..
Thanks I tried to realod from a previous save and after a little bit i passed that point without any trouble Biggrin
the only difference was that i enabled the NTSC signal instead of PAL maybe that was causing the crash MellowHuh


Users browsing this thread: 1 Guest(s)