Yet another FFX Graphics problem...
Well, I've looked around here, and tried a thousand different settings, and still can't figure out why it's doing this.

Essentially, there are times, always after the camera jumps from one angle to another, that the whole screen (background and foreground, characters, objects, and everything else, in battle, out of battle) gets ... out of focus. It goes from this....

.bmp   Image 1.bmp (Size: 465,17 KB / Downloads: 679)

to this.

.bmp   Image 2.bmp (Size: 467,88 KB / Downloads: 611)

Also, the further into the background you go, the worse it gets; objects immediately in front of the camera aren't too bad, but the farthest objects can be totally blurred out - like this.

.bmp   Image 3.bmp (Size: 466,4 KB / Downloads: 565)

And at some point, it may go back to normal. Note - this doesn't seem to affect gameplay/framerate at all.

I have tried many plugins - Gdsx 0.1.13/14/15 on Direct3d 9/10/11 hardware, with many different resolutions, and ZeroGS 0.97.1 (with the FFX hack), all the options attached to these plugins, and toyed with every speed setting I've used that might possibly affect the graphics. Any clues, folks?

Sponsored links

It's an effect on the PS2 that doesn't look so great on your monitor.

You can remove it if you want by using a recent GSdx like the one included in the latest plugin beta pack and setting SkipDraw to 3 I think.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Got it working and it looks awesome! Thanks! But, one thing - the link in the thread you linked me to seems to be broken; it said the file doesn't exist. So I got the betas off of this one instead:

Also, after playing around, I only set SkipDraw to 1 (0 changed nothing).
Awesome program written by awesome people. Thanks!
Yeah the link got changed just today, thanks for pointing it out.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)