Yet another Tales of the Abyss thread
This is not a slowdown thread like all the others, and i have tried using the searchbar and google, but nothing seem to work on my setups.

First a little info:
Windows 7
HP 8510p (I know laptops aren't 100% supported)
Core2Duo T9300 2.52Ghz
ATI Mobility Radeon HD 2600

Version: 0.9.8
Downloaded 2 weeks ago, the normal install with all the plugins that follows with it.

I have tried with, and without speedhacks, i have tried the newest debug build as well, and various other plugins with various settings on both HW and SW mode.

What happens is that the game crashes, alot. Always in battle though, and normaly in battle and not when it starts, or ends or anything. This has worked before on the same laptop for sure, and i played through the game many times..

I have tried to turn on every possible thing to log, but the log still doesn't say anything. The window becomes white and unresponsive and crashes with the "send or dont send" message that always comes with windows.

Any ideas? Smile

PS: It worked on 0.9.7, so it's okay for me, but still to bad i can't use the new one Sad

PSS: Still happends on random battles, but not as often, just happened in the battle with the robot dist throws on the deck on 0.9.7.. Seems random Tongue2

Sponsored links

Have you tried using the graphics plugin for sse2 and seeing if the game still crashes?

I couldn't find any information on what that CPU actually supported, but the T9400 supports all of the optimizations that all of the graphics plugins offer.

If you try using the sse4 plugin and your CPU does not support it, your game will crash at the points where the game tries to use those optimizations.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!

Keep safe with MyWOT.

I have everything...
That CPU supports all of the above. SSE4.1 would be ideal.

Are you playing off the disc?
If not, what did you use to make the ISO? You should try Imgburn, if you haven't.

It's best to not use Speedhacks (or at least tone them down) if you are sxperiencing crashing, not enable them or use more.
I was using SSE3, let me check with SSE4.1 and return. It still crashes mid game though Sad

EDIT: And these black screens just after a fight is starting to irritate me really much, i can't see why everything is so broken with this game when i never had any troubles with it before, i updated all drivers etc as well..

Update: Crashes still happends with SSE4.1, ofcourse i can take away the speedhacks, but still doesn't help all the black screens and random crashes Tongue2
If you have any speedhacks enabled, it may be those.
What PCSX2 revision are you using? If not the official 0.9.8 version, have you tried using that?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!

Keep safe with MyWOT.

I have everything...

Users browsing this thread: 1 Guest(s)