Z.O.E The 2nd Runner doesn't work stably
Hello. I play Zone of the Enders: The 2nd Runner Special Edition [PAL] on PCSX2. I, of course, use the bios called Europe v2.20. It was working properly, but it suddenly got slower and unstable. The fps is always 1 or 2. Even in the turbo mode, the fps is 20 or less. The log repeats "wakeup eeload 10" or "wakeup eeload 11." It doesn't go frozen, but I can hardly play it. I reset the configuration and rebooted the system, but the problem hasn't been solved yet. It ALWAYS looks as if it's about to crash. I hope I can find a solution here.

Intel i7 4710MQ @ 2.50Ghz | GTX 850M | 16GB RAM | 450GB HDD | Windows 8.1 | Playing on the laptop

Sponsored links

ZOE2 is one of the hardest games to emulate...I don't know if even an overclocked i9-9900K can run it at full speed all the time.
Simply put,your cpu is not powerful enough for that game
Yeah what Vsub said. May need to drop the resolution down as well since this is one of the heaviest games on both the CPU and GPU front AKA native might not be low enough at times.
Allow 8bit textures should help, on the latest dev builds tho.
Again his CPU is far from enough for this game.
Hmm,I didn't know there is such a huge improvement on the latest beta(compared to the old build I was using)
On the first boss if I use mummy shield my fps could drop below 10fps on a i7-6700HQ,GTX1060
Enabling 8bit doesn't help much but it reduces the vram usage by a lot...and increases the gpu usage by a little

I don't get below 35fps on that boss while using the shield considering I was getting below 10 and 1-2fps on GTX750TI
So maybe there is hope on i7-7700\k and up cpu with GTX1070 and up

I don't know about the first Anubis unwinnable fight
I can vouch this game is full speed attainable with opengl hw with blending on medium and fast accurate date. I'm proof this game doesn't require a i9 9900k overclocked.
And that's full speed during the Anubis fight too. On older builds this is where my fps would start to drop heavily.
where is the proof ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
It may not need 9900k because I didn't know that there is such a big performance boost since the last time I tried the game.
Still 1900STP cpu and GTX1060 is not enough.

During this attack the fps is between 35-50(which is full speed on my PAL version of the game)now but before was below 10 on the same hardware
i7-6700HQ,GTX1060,2x scaling and all else set to default

Edit:If I set the frame skipping to 2 render and 1 skip,then it runs at full speed but it's not that smooth...it's like you are play at less than 25fps internal speed on a pal game

Attached Files Thumbnail(s)
It was improved in

Users browsing this thread: 1 Guest(s)