ZZ Ogl causes segmentation faults on Linux (Solved)
As the subject describes, ZZ Ogl plugin (my version of it is 0.17.141) causes segmentation faults when I try to run a game with pcsx2. I'm using Kubuntu 9.04 and my pcsx2 version is 0.9.6. Using the plugin that came with pcsx2 in the first place (ZeroGS Playground OpenGL 0.96.7) can run the game but causes a reversed image of it. Any help would be appreciated. Thanks in advance! =)

Sponsored links

First, try 0.19.185, second, you don't tell, what's game it is.
Do I need to build that version from the SVN? The game is Tales of the Abyss.
EDIT: seems like I have a problem with the build process of ZZ Ogl as well. When I run the build.sh the terminal complains about missing seperator. The terminal output is this:
Building ZZOpenGL
Makefile:9: *** puuttuva erotin. Seis.
The last line is Finnish and it means Makefile:9: *** missing seperator. Stop.
Just grab this file: http://forums.pcsx2.net/thread-4108-post...l#pid78858 .

p.S. You need to run 'sh build.sh all'
Ok, now it works. Thanks a lot for your help! =)

Users browsing this thread: 1 Guest(s)