Zone of the enders (1) working perfect yet?
i was wondering if some people get this running good
since status says ingame

that game was so sweet Ohmy

if so, i will get my disc back from a friend
[Image: 1454055.png]

Sponsored links

hmm managed to finish the entire game at 90~100% at most points with Q9000 mobile @ 2.4GHZ

only little bug is that the screen moves up and down a tiny bit nonstop

edit : had 1 freeze during it
[Image: 1454055.png]
well, then how about a nice post in the post your screenshots-thread? Wink

did you try the deinterlacing modes for the moving screen problem?
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
nah i used latest beta with speedhack 2x and Vu stealing at minimal
rest of the settings is stock

interlacing fixes the the moving thingie Laugh

i will submit a screenie soon, testing it out without overclock (so at 2GHZ now)

hmm i found out the reason of that freeze
skipping some ingame vids make you freeze, if you watch it fully it wont

edit screenies (its animation, pics change after 1 sec)
[Image: enders1.gif]
the blurry thing is normal due to the fast movement, it looks good while playing

^the above has been done with 2ghz core2quad Q9000 and unoverclocked GT130M 1GB
[Image: 1454055.png]
hmm disabling 8bit actually massivly lowers this game by 30% fps
[Image: 1454055.png]
in gsdx replace hardwaremod in sfmod, i think with your cpu it will work perfectly
Did you have any problems after the first fight with viola near the beginning? There are like 4 cutscenes after she runs away, but I get a black screen after one of them and it just won't advance. I'm not skipping the cutscenes (skipping does tend to get more of these "black" halts).
hmm i was able to get beyond that, try skipping it before it starts by pressing start constantly while that boss flies away
after that you are on top of the building with 4 squads moving around Wink
[Image: 1454055.png]
Nope, trying to skip it doesn't work either. I've tried pretty much any combination possible:

try to skip cutscenes: most of the time you get black screen when the next one is supposed to start
don't skip any cutscene: the first 3 cuscenes play normally but black screen on the 4th one (this is as far as I can get)
save state just before the 4th cutscene: just before you get black screen
skip 3rd cutscene: black screen

I have a save state just before the transition between gameplay and video but it still hangs in the 4th screen. I've also tried to reload the savestate just before the 4th cutscene begins but after doing it over and over I might need a f3 replacement key xD.
here is a savegame that is beyond that area (at the area selection part) here u go Smile tested the savegame, it works fine

u still have 95% of the game to do, enjoy Smile
[Image: 1454055.png]

Users browsing this thread: 1 Guest(s)