Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Zone of the enders 2 configuration.
#11
(04-12-2009, 11:22 AM)Sythedragon Wrote: NTSC, I'm not sure which is J and U, I've never understand that...

I'm assuming that only certain regions work for Z.O.E2?

J - Japanese, or asian maybe, U - english or US.
Reply

Sponsored links

#12
NTSCU then.
Reply
#13
Try setting GSDX to SOFTWARE renderer and going to the moment it "blackscreens".
Also, does it go blackscreen at the same spot everytime or at a random spot within some time limit?
Reply
#14
(04-12-2009, 11:30 AM)Cain Wrote: Try setting GSDX to SOFTWARE renderer and going to the moment it "blackscreens".

DX10 or DX9? And will do. I'll try with DX10 until further notice.

EDIT: It black screen's after the first few fights, same place each time, however some plugin's show the next sequence, then black screen, other's black screen before it... But all in all, it's around the same point yeah.
Reply
#15
On software renderer it's too slow to be playable lol, like 8%.
Reply
#16
(04-12-2009, 11:36 AM)Sythedragon Wrote: On software renderer it's too slow to be playable lol, like 8%.

Yeah, but we need to check if it's graphic plugin's fault. Set SW THREADS (in GSDX config) to 4 (since your's Phenom II quad core?) - it'll be faster.
Reply
#17
(04-12-2009, 11:49 AM)Cain Wrote:
(04-12-2009, 11:36 AM)Sythedragon Wrote: On software renderer it's too slow to be playable lol, like 8%.

Yeah, but we need to check if it's graphic plugin's fault. Set SW THREADS (in GSDX config) to 4 (since your's Phenom II quad core?) - it'll be faster.

It's not actually playable... I'd rather not play it than drag it on an extra 12 times longer XD...

Rather just buy a new TV to get my PS2 up and running tbh..
Reply
#18
(04-12-2009, 11:58 AM)Sythedragon Wrote:
(04-12-2009, 11:49 AM)Cain Wrote:
(04-12-2009, 11:36 AM)Sythedragon Wrote: On software renderer it's too slow to be playable lol, like 8%.

Yeah, but we need to check if it's graphic plugin's fault. Set SW THREADS (in GSDX config) to 4 (since your's Phenom II quad core?) - it'll be faster.

It's not actually playable... I'd rather not play it than drag it on an extra 12 times longer XD...

Rather just buy a new TV to get my PS2 up and running tbh..

Well, it's as you see fit.
Reply
#19
(04-12-2009, 12:02 PM)Cain Wrote:
(04-12-2009, 11:58 AM)Sythedragon Wrote:
(04-12-2009, 11:49 AM)Cain Wrote:
(04-12-2009, 11:36 AM)Sythedragon Wrote: On software renderer it's too slow to be playable lol, like 8%.

Yeah, but we need to check if it's graphic plugin's fault. Set SW THREADS (in GSDX config) to 4 (since your's Phenom II quad core?) - it'll be faster.

It's not actually playable... I'd rather not play it than drag it on an extra 12 times longer XD...

Rather just buy a new TV to get my PS2 up and running tbh..

Well, it's as you see fit.

It's not possible to have fun at 8 FPS lol..

And that's before the fighting.. I'd expect it to drop to 1FPS.. It'd take me a few hours to get to the point..

All I want is a known working config since it's supposed to work.
Reply
#20
Tried Zero GS, same thing, black screen's at the same point..
Reply




Users browsing this thread: 1 Guest(s)