a bit confused on how to get working
ive just set up the configuration for this emulator and am trying to play my copy of kingdom hearts 2 (actual game cd not iso). The problem is it will not let me play it, when i try to get the game going it always sais the bios is missing, any ideas?

Sponsored links


Read the section about setting up the bios. You must legally own a PS2 and dump the bios from your PS2 system. There is a link in the guide showing how to do so.
[Image: 2748844.png]
ok bios problem fixed, the ps2 loads up but reallt slowly, i think i can fix that on my own but the game still does not load note that it is a ps2 game in my dvd player, so i legally own it
ok im not really sire what im doint but now when i click to run it the black screen reads iso read block and nubers keep going up
blah problem after problem, i was able to speed it up to par, but its asking for a format disk, and im lost lol
ok no idea how i fixed the format disk problem, but i did and shouldnt question it lol, anyway still not reading game disk, in bios i don't think but will keep tinkering
well this is frustrating, the insert format disk is popping up again
ok what i can deduce is that whenever i go into bios mode everything is fine, but when i try to play kingdom hearts 2 off disk something messes up, anyone have any idea how i do this?
Uh please dont do multiple posts just edit your last post if you need to, warned.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ya, ok didn't know that, but problem still prosits, in the dvd of knigdom hearts 2 i notice 3 image files but have tried them all, but nothing works, also, i wouldnt mind getting this working on my eee pc (no dvd drive) so is there a known way of ripping the disk image to be played on it?
3 image files? you're trying to read the files inside the disk? that's not the way to do it, you need to make an image of the disc with a program like ImgBurn then run the ISO file you get with Linuz ISO cdvd if you want to run it as ISO, if you want to run the disc you need to configure Gigaherz's cdvd or P.E.Op.S cdvd plugins pointing to the right drive. Koji already linked you to the configuration guide, I suggest you follow it and then if you still have trouble ask ahead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ok ive made an iso of the disk and no errors appear in the bios ps2 screen, the disk appears as well but its not letting me acess it, im using the Linuz iso cddvd 0.9.0 plugin right now but when i acess the game it just goes right back to the same screen

--also it sais when i acess the game (it sais its a playstation 2 disk) it loops back to the same screen and on the black background window it sais a bunch of code but among it is can's open system.cnf

Users browsing this thread: 1 Guest(s)