anisotropic filtering not working
Hello, I just joined to attempt figuring this out! I've used pcsx2 for about 4 years now but never thought about getting anisotropic filtering added. Well, today I attempted to do said thing but no matter what hardware i choose, the resolution i choose, or anything in general is enabling me to activate anisotropic filtering. instead, im just getting a greyed out screen where it shows it... anyone that can help id appreciate it. i attached a picture showing what it shows! thanks. also i cant ever get 2560 x 1440 to work for a resolution. otherwise i get vertical black lines so it seems my limit is 1080 by 1920, is this the max you can currently go?

Attached Files Thumbnail(s)

Sponsored links

pretty sure you need to disable(uncheck) "allow 8bit textures" for AF to for higher resolutions, some games need the "align sprite" hack to be enabled. Also, custom resolutions can cause glitches like that sometimes, better to use 3x, 4x etc...
Yes 8 bits textures are incompatible with AF.
awesome that fixed it guys! thanks very much for your replies! i tried using x2 x3 x4 and up and they all produced black lines unless i went native or with custom 1080. also, have either of you played haunting ground? if not should i make a new post about this? basically when i play in directx11 her skin turns jet black, however if im in directx9 shell be fine but the brighter a light is in the game, it produces a square around the light and the bigger the light the bigger the square. its transparent but quite annoying. thanks alot!

Users browsing this thread: 1 Guest(s)