Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
because god of war 2 is double
#1
Question 
help if I raise the resolution to 640x480 is more than double and it looks ugly native
Reply

Sponsored links

#2
It took me ~1 minute to finally understand what you're talking about. Blink

Well, use the Offset hack. Smile
Ryzen 1200 | Galaxy GeForce GT 220 512MiB GDDR3 | 24GiB DRR4 | Samsung PM981 512GB | 3x 4TB WD Green | ASRock AB350M Pro4 | FSP500-60EGN | In Win 303 w/ custom WC | HKC T7000 Pro 1440p | Corsair Strafe | Razer DeathAdder Chroma | Sound Blaster Z + Edifier S760D
Reply
#3
(08-02-2012, 01:48 AM)Livy Wrote: It took me ~1 minute to finally understand what you're talking about. Blink

Well, use the Offset hack. Smile

mmmm as I put that hack Offset
Reply
#4
Maybe I misunderstand you.

You mean you set GSDX resolution to 640x480 and it looks ugly? Use scaling instead. You can find it right above the custom resolution. Set it to 2x, or higher if your video card is powerful enough.
Ryzen 1200 | Galaxy GeForce GT 220 512MiB GDDR3 | 24GiB DRR4 | Samsung PM981 512GB | 3x 4TB WD Green | ASRock AB350M Pro4 | FSP500-60EGN | In Win 303 w/ custom WC | HKC T7000 Pro 1440p | Corsair Strafe | Razer DeathAdder Chroma | Sound Blaster Z + Edifier S760D
Reply
#5
can you please speak German instead of English maybe then we can understand you Tongue
Reply
#6
(08-02-2012, 02:17 AM)Livy Wrote: Maybe I misunderstand you.

You mean you set GSDX resolution to 640x480 and it looks ugly? Use scaling instead. You can find it right above the custom resolution. Set it to 2x, or higher if your video card is powerful enough.

looks like double x2, x3 in the only way not seen double is native but it looks disgusting
help
Reply
#7
Got it. Do what I told you in my first post, that is enabling Offset hack.

To get rid of the blur, ghosting, doubled, or whatever you like to call... effect, add the line allowhacks=1 to the file GSdx.ini located in PCSX2\inis on its own line. When you're done, open GSDX configuration panel and check the Offset hack and you're good to go.

If you're using SVN build, you do not need to modify the GSdx.ini file. Just check "Enable hardware hack" -> Configure.. -> Tick "Half pixel offset". Ignore this if you don't even know what SVN is.
Ryzen 1200 | Galaxy GeForce GT 220 512MiB GDDR3 | 24GiB DRR4 | Samsung PM981 512GB | 3x 4TB WD Green | ASRock AB350M Pro4 | FSP500-60EGN | In Win 303 w/ custom WC | HKC T7000 Pro 1440p | Corsair Strafe | Razer DeathAdder Chroma | Sound Blaster Z + Edifier S760D
Reply
#8
Setting the custom resolution to 640x480 actually REDUCES the size of some textures causing them to appear worse than when using native.
Reply
#9
Use texture filtering and enable 8-bit graphics, then set the resolution to at least x2 or x3 (remember this is one GSDX's hardware mode)
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)