black screen after load memory card?
The games i tested is called shintenmakai generation of chaos 4, emulator i using is pcsx2 0.9.7, when i run.. it seems like nothing happen.. but till it the checking of memorycard.... then blank screen Ninja

Sponsored links

maybe the game doesnt work with the emulator yet, have u tried using software mode?. also you dont help us at all. give screenshots of the problem and your settings. also svn's are not supported in the forums. when you use them we cant help you. use 1888 and march plugins and then you can ask for help.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
I'm having the same issue. GOC1-3 and 5 work fine (mpeg hack required) but this one doesn't get into the main menu. If anyone's played it on pcsx2 post your version or settings please Smile
Have you tried it on 0.9.6?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)