Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black screen on SilentHill3
#1
so i played sh2 with no issue and now that i came to play sh3 my game goes black screen after konami logo and its just a black screen with music.
my pc is ok and i don't think its from that but i list it here:
GTX 1060
core i 7 8700k 3.2
16G ram
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-27-2021, 03:13 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

sry i got a bit confused, do you want me to upload the log or cv paste it here?
Reply
#4
as you want
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-27-2021, 03:31 PM)jesalvein Wrote: as you want


Attached Files
.txt   emuLog.txt (Size: 13,06 KB / Downloads: 24)
Reply
#6
fmvs are black on software mode.
either you press F9, or use that pnach file : https://drive.google.com/file/d/1pKBtRjG...JVmdY/view
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(08-27-2021, 03:39 PM)jesalvein Wrote: fmvs are black on software mode.
either you press F9, or use that pnach file : https://drive.google.com/file/d/1pKBtRjG...JVmdY/view

can it be fixed by fixes tab on emulation setting?
Reply
#8
should be with automatice gamefixes on 1.6
1.7 won't
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 3 Guest(s)