black screen with haunting ground

i tried running the game with and without speed hacks and game fixes on pcsx2 0.9.4 and seven0.9.5 and pcsx2 pg but to no avail...what i see is a black screen and the counting fps like the game running...tried also running it on native resolution in gsdx configurations(i am using gsdx 0.1.12 any help will be appriciated..;]...and i saw aomeone in ngemu forums that managed to run it so its should run somehow

game's crc is:2cd5794c

i tried also to make patch for skipping movies using that guide

Sponsored links

Hmm strange.I have the NTSC version and the game works fine! It could be that the PAL version does not work at all...did it work in some older version or this was always the case?
[Image: newsig.jpg]
try using run->execute to the load the game, maybe that works?

if not, do other games work for you?
could you be running the wrong version of GSdx for your PC?
like using the SSSE3 version when your processor doesn't support it or something.

anyways, as Bosit said it could also be that the pal version doesn't work with pcsx2.
PAL version here, works fine.
Also finally getting a nice picture with GSdx in software mode.
Hardware mode is still broken though.

Users browsing this thread: 1 Guest(s)