Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[bug] Radiata Stories zooming issue
#1
Hi I have been looking to see if anyone else ever had this issue but I don't seem to see it. Basically the issue is whenever I am in the menu or on startup the game keeps zooming in the top left hand corner of the screen. It will zoom in then immediately zoom out and would keep doing this in no set pattern of time. Sometimes it would rapid fire it a couple of times and other times would be a minute in between. This only happens in the menu and startup screens not the actual gameplay like on the field where I control the main character or battles, just the menu and startup.

my specs are
cpu: intel i5-4460 3.2ghz
gpu: GeForce GT 720
ram: 8gb
os: win8.1 64bit

pcsx2 ver 1.2.1 (r5875)
GSdx v0.1.16 avx (tried sse41, ssse3 still get the issue)
plugin settings:
d3d11 hardware (also tried d3d9 hardware)
2x native and tried custom with 1366x768
enabled fxaa
enabled fx shader
enabled texture filtering
enabled allow 8bit textures (both enabled and not)
enabled hw hacks
alpha, wildarmsoffset, NVidia hack
enabled anisotropic filtering 8x
enabled edge anti-ailiasing (aa1)

under system I have
automatic game fixes
enabled widescreen patches (I get it even if its not selected)

emulation setting
game fixes
enable manual game fixes vu add hack both with and without
speed hacks
other hacks
enable intc spin detection, enable wait loop detection
microvu hacks
mvu flag hack
mtvu

now so far my only solution is running the game at native resolution but it looks horrible. and my computer can't handle anymore then 2x. at 2x with those settings I have a fps of 45-62.
Reply

Sponsored links

#2
Not a valide bug report.
Moved to general discussion.
Tried disabling all gamefixes and all speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
if disabling the gamefixes and speedhacks doesn't help then, try playing in native resolution and check whether the issue persists. if that doesn't solve the problem yet then, try playing in software mode.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
This sounds like the Nvidia bug.

You absolutely sure you have hw hacks enabled, as well as putting a tick in the nvidia hack box?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Hi again, sorry for the late reply and sorry about having it in the wrong place. To blyss sarania: yes I had that checked. To jesalvein: just tried and problem is still there. To ssakash: as I said in my opening post being in native resolution is the only thing I found that gets rid of it. I would very much not play in native since it looks horrible. Playing on an 40" led hdtv at 1080p resolution, it just looks horrible. My ps2 still works fine if I wanted to play with native i'd just use that. But this, being able to play with the games looking better I'd rather do.
Reply
#6
So heres the odd ball thing with being a little fed up I uninstalled it. And did a clean install. Now the problem is no more. I re-selected the stuff I had before and still not getting the zooming in issue. the only thing I did differently was keep adapter at "default hardware device" instead of the GeForce gt 720. so maybe there was something wrong with that. but its still using my gt 720 but eh problem is gone.
Reply
#7
Probably, every thing might have gone back to defaults while reinstalling pcsx2. That's why, there are no issues right now Smile
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
Are you sure you are using the gt720 and not your iGPU?
Reply
#9
(02-21-2015, 05:53 PM)willkuer Wrote: Are you sure you are using the gt720 and not your iGPU?

It probably is, but there isn't a large performance difference between the two anyway
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(02-21-2015, 05:53 PM)willkuer Wrote: Are you sure you are using the gt720 and not your iGPU?
the graphical glitches are universal with a certain few exceptions like the NVIDIA hack , it doesn't matter if he uses the igpu or the discreet gpu
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)