[bug report] .hack//gu 1st vol. [NTSC]
# Pcsx2 version: Pcsx2 beta 1474
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: Gsdx 1476 0.1.15 (hardware and software, dx10), zerospu r1455 0.46
# Description: When you start a new game and enter to the first place where you are taken in the tutorial and go hit the first goblings (the green monsters) the emulator hangs and console shows the following error:
<EE>Tlb Miss, addr=0xc99365ba [load]
<EE>PC:0x001a0928 Cycle: 0xdbcc83f4
No speedhacks used.
# Screenshot:
[Image: errohack.jpg]

A curious fact is that the game plays correctly if you enable both microvus and the "status flag hack" speedhack but shows lots of missing geometry in these monsters and some npcs.

Sponsored links

try using ZeroSPU2, or anything you haven't tried there (YES, the SPU causes this game to crash somehow)
i tried the three plugins there, it seems it has to do with microvu, when I activate it the game actually works but with missing geometry in some monsters and npcs.
Turn on Microvu0 but leave microvu1 off. This fixes the missing geometry and prevents the game from crashing. Tested this a few days ago myself. This probably should go in the microVU thread.

There have been a bunch of fixes lately with microvu in the latest SVN snapshots, I'll give it a try in a little bit.
.hack GU Vol 2 reminisce worked great using the latest SVN with both microVU recs enabled,so I guess this issue is fixed already.
[Image: newsig.jpg]
with r1601 it works perfectly with no missing geometry and it doesnt hang, its just a tad slower (around 5FPS) but its pretty good Smile
Bug fixed then. Closing
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)