[bug report] many games
guys, i dont know if it is my plugins
first my computer settings
intel core i5 3.2 ghz
graphic card gts250 1gb
hd sataII 1tb
4gb ram ddr3...

i am getting bugs in many games like
naruto ultimate ninja 5
every time i make a combo or i use a power in the very end of the power, i think when the damage must be made, the game crashes and make this error
vtlb miss: addr 0x48da0c8d, mode 0

i am getting some erros in yugi-oh the duelist of roses and i am afraid that samurai warrior 2 will be the same thing

in yugi oh the crashs always happend when i atack or be atacked by another card, or moving a card

i use the plug ins
gsdx 890(msvc 15.00, sse41) 0.1.14 (this plugin only can be played in window mode)

spu2-x 1.1.0

lilypad 0.9.9

gigahertz's cdvd plugin 0.7.0

dev9null driver 0.3.0

usbnull driver 0.5.0

dwnull driver 0.4.0

usa v02.00(14/06/2004) console

i have the european and japanese too

plz help me =X

Sponsored links

At least this post is not in the bug report forum.
Aren't many that know the importance and the meaning of bug reports.
first axiom and of utmost importance: the bug report is to Help the developers, not to ask for help
Corollary: if you are asking for help it's not a bug report, there is a greater chance it's not even a bug in the emulator.

You may have actually a bug to report here, so you can be helpful, please make sure this problem is easily reproducible, the experience need to be done with all and every hack off, even if it means the game runs as a snail while in this phase preparing the data.
Read and follow the bug report form, if possible provide some screenshots of your actual emulator's and plugin's configuration and of the situation.
Sometimes the reproducibility can't be achieved and a real bug may be random but never report "I'm afraid it might happen with..." in a bug report.

So, That post is NOT a bug report, still it's valid as asking for help and you actually provided more information than many others users do, it says good about you.

Sadly I can't be more specific about this particular issue because I don't have this game but some vtlb errors can be solved using a more precise clamp and/or rounding mode. Try these in the meanwhile someone that has actual knowing about possible solution/workaround comes up.

The clamps and rounds are found in the the EE/IOP and GS windows accessible from the Config -> emulation settings.

good luck
Imagination is where we are truly real
i just wrote "bug report" because i thought that i must write, because i saw someone posting the same error as me as "bug report"
so if i am wrong

i've downloaded the new beta pcsx 1.97
and the bug i used to have in the naruto game i think, for now, it fixed
but as i thought samurai warrior 2 dont make a report in the emulator
but the screen suddenly freeze and i have to reset(it happens in the middle of the battlefield)

i am with no hacker on
i only use default settings
and some medifications in graphif plugin
vbecause ihave a 18,5 monitor =D
OK So Samurai warriors 2 *may* be fixed if you try using software mode insatead of hardware
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
There is nothing wrong in asking for help, jurebaao. Most issues aren't really a bug in the emulator, most of times are due to wrong configuration, machine not powerful enough and many others things that does not qualify the issue as a bug.

Just than the "Bug report" is a precise instrument (form) to help the developers and need to be filled correctly. It's not meant to be a help request.
Imagination is where we are truly real
now another bug...
star trek encounter is not working in pcsx2. 96 and in 2.97 beta
i had the cue archive the bin and i converted bin to iso
all 3 files didnt work

the game stops in the playstation screen
what to be donne?
and yu gi oh tag forces 3(or something like that) my pcsx 2 both versions isnt reconizing the cd
what to be donne?
Well, if you think there may be a problem with the image file, try making an ISO with Imageburn. It has yet to fail me, unlike several other image making programs.

If a game freezes or doesn't boot, you could try switching your CDVD plugin (try Linuz ISO). Also, the way you load the image. I've had a game that wouldn't load at all unless I used Gigaherz and mounted it with DAEmon (usually not recommended).

Users browsing this thread: 1 Guest(s)