can't save my configurations for 360 controller
Everything is working fine except when it comes to configuring my 360 controller it won't save it. I've read through the threads trying to figure it out but im so completely lost. I have tried using both of them and it still didn't work. Please help!

Sponsored links

I'm guessing you are using Vista. Are you right clicking the emulator shortcut and selecting run as admin? You need to do this unless you have UAC turned off.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
unfortunately i do have vista. i tried right clicking to run as administrator but it is on there. When i right click it says:
pin to start menu
add to quick launch
send to
create shortcut
and be warned, sometimes the RT and LT buttons are the Z-axsis, it may cause problems in some games, just a head's up

edit: try running properties and see if you can find "run as..." in there somewhere (I haven't bothered to check, and I'm on linux right now)
Nevermind on the controller it works now but my new problem is it won't read the disk. I am trying to run either ffx or ffx-2. Any ideas help?
you have your bios set? and your cDVD plugin?
bios are set and just did the cdvd plugin and works good i just have to play with the video settings, its lagging.

Users browsing this thread: 1 Guest(s)