can't start at all
I downloaded the latest release (0.9.6) and installed it.
I tried to run pcsx2 0.9.6.exe, but i got error: "not win32 application".

Then I downloaded beta 720 and got the same error.

I tried to check out dependencies with Dependency Walker 2.2 with no luck - everything looks fine.
I also can open the pcsx2 0.9.6.exe with Restorator or any other resource editor - and everything looks fine.

Other software works fine.
Any ideas?

My PC:
CPU - AX2 5600+
RAM - 4Gb
OS - Vista32 SP1
UAC - off
Heaven is out of reach, hell is in sight.
Give it up. Learn to let it ​go.

Sponsored links

looks like something corrupts your download (probably), or maybe something with your OS doesn't load the exe properly. Unsure Mellow
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
(03-10-2009, 12:44 AM)LuisR14 Wrote: looks like something corrupts your download
if so, pcsx2 installer should abort installation process... if any file corrupted i mean
and also 7z archive should fail to extract

(03-10-2009, 12:44 AM)LuisR14 Wrote: your OS doesn't load the exe properly.
that's what i'm trying to understand Smile
Heaven is out of reach, hell is in sight.
Give it up. Learn to let it ​go.
Huh? I've never heard of anything similar to this. Definitely a problem on your end...maybe DEP is kicking in silently? Try disabling it
[Image: newsig.jpg]
i know that this's my problem Smile
i just want to know why, 'cause everything else works great

already done it...
bcdedit.exe /set {current} nx AlwaysOff

but again got the same problem Sad
Heaven is out of reach, hell is in sight.
Give it up. Learn to let it ​go.
Hmm, perhaps some anti virus program prevent pcsx2 to run, try to disable it if any. Psst. Where is your grapich card? I didnt see it,
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
right click run as administrator
I just got the same problem. I've tried deleting the folder and re-extracting, and running as an administrator, but it still gives me the same error. Was running things fine yesterday.
You should consider checking your system for viruses Smile
Try reintalling windows in another partition or format the existing one(If you have a different CD better!), it sounds like a virus messed around with your os, maybe the windows CD is screwd .... OR maybe an extremely "efficient" antivirus is bloquin the .exe ..... (BUT if you could open pcsx2 sometimes before .... and now you cant, I´ll recomend you to reinstall windows ....)
Edite by moderator.... smaller signature, thanks... <== Best Sig EVER! Thank you! X3

Users browsing this thread: 1 Guest(s)