cant play real playstation 2 game
Ok, so I gave up on fatal frame 3 considering I didn't have a legal version of it. Now I'm trying to play a real god of war and it just takes me to the browser screen. And I cant do anything. Now what should I try? here is my log.

HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\D:'...
Opening USB
Opening FW
* CDVD: Disk Type: No Disc
Opening DEV9
McdSlot 0: C:\Users\Tmeleski\Documents\PCSX2\memcards\Mcd001.ps2
* CDVD: IO thread started...
McdSlot 1: C:\Users\Tmeleski\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400

Grrr, I'm trying to get this to work for my girlfriend but this isn't working for me lolz

Sponsored links

type: no disk

read the config guide
(07-25-2011, 04:06 AM)Saiki Wrote: type: no disk

read the config guide

weird. I have the disc in. i guess ill give the config another look
Better make an ISO from your God of War disc with ImgBurn and then run it with the internal PCSX2 ISO loader (not linuziso), it is a DVD9 disc so it'll have some other problems otherwise.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I'm having similar problems with my Metal gear solid 2

I tried using the "internal" loader, didn't work. I tried the external loader, didn't work. "quick" loader, didn't work. I just get a black screen, or the "ps2 browser" screen

I'm trying imgburn now, lets see if that works. I previously used powerISO.

Did you solve this problem? what did you do to get it to work?

Users browsing this thread: 1 Guest(s)