cant select saves or load
hi im new to emulation but i can still defend myself , k my problem is that i checked the compatability list and final fantasy 12 says its playable on 9.7 the game loads just fine but i cant move any of the cursers on any menu of the game so i cant save or equip anything, its the same thing with silent hill origins. i have bothe 9.6 and 9.7 versions on my pc but both do the same thing can any one help. the list states that its playabe all the way through can the list be wrong

slus20963 ntsc u/c final fantasy 12

Sponsored links

have you configured EVERY button on the joystick? it uses the D-pad for the menus
yea man i have on both versions n no luck i did it like three times just to make shure and its the same thing other games work no problem ex final fantasy 10
what plugin are you using? lillypad SSSPSXPAD, etc?
i seem to have fixed the problem by switching to my 360 controller for some odd reason when i was useing my playstation 2 controller with the usb adapter, the d-pad buttons were the same ass if they were the laft anolog stick and it wouldnt change no mater what i tried it was the same when i tried the ps3 contrler with libusb dont know y. but the 360 controller works just fine . id rather play with the original controller but it all good at least i can play. if any one knows how i can fix the problem and use the original ps2 controler or even the ps3 let me know
and im useing the plugins that came with the pcsx2 9.7 no custum plugins i belive its the lilypad svn r3878 0.10.0 do you think if i change it to ssspsx pad itll work on the ps controls?
I use lillypad now, not had any troubles at all, but I'm also using a rumblepad, not a PS2 pad. and personally I wouldn't reccomend using a 360 pad I've had isses with them on more than just PCSX2. on another note: do you have the ANALOG button mapped?

Users browsing this thread: 1 Guest(s)