cdvd won't work
I have been trying to use pcsx2 to play FFX. i do not intend on using it for any other game, nor do i have other backups anymore.
when i try to boot it up it says "cdvd plugin failed to load. your computer may have insufficient resources or incompatible hardware/drivers" i have tried using linuz w/ unmounted image and when that didnt work i tried gigaherz w/ mounted image. i have tried running w/ admin rights. i have 4 GB ram and an athlon x2 250 regor CPU.

the iso is a very old backup from ~2002

any suggestions?

Sponsored links

You have the ISO (or actual disc) mounted somewhere and chose "ISO" instead "plugin". To actually and directly use the ISO image, which is the preferred mode, you just need to go: Iso Selector -> Browse. But to use it you need to make sure the game is not mounted anywhere, neither in the plugin nor actual disc in physical driver nor the image mounted on virtual drivers, like daemon, alcohol, etc.

Once the ISO is selected as told above you just need to "Boot CDVD" in the System menu.

Yes, I agree the new GUI became more confuse in that CDVD matter, but it's simple to use once you become acquainted to it.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)