Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cheats not working
#1
hi, im trying to use cheats for grandia 3 and it won't work. i used omni convert to convert the codes, then pcsx2ce to open the pnach and convert again. i posted my pnach incase that will help.


Attached Files
.pnach   5B657DAD.pnach (Size: 298 bytes / Downloads: 19)
Reply

Sponsored links

#2
The original codes were probably raw and because you decrypt them,you made them useless
Post the original codes because those in the pnach are definitely not raw
Reply
#3
these are the codes i was using. http://wescastro.com/codetwink/cheats.co...view/5541/
Reply
#4
how do i know what codes are raw? ive tried converting the codes under multiple options, it says they are codebreaker 7 codes on the site. i chose that option while converting, but i also tried just putting in the codes without converting. neither worked.
Reply
#5
ok i fixed it partially. the problem was i wasn't using +1 encryption, and also the cheats directory was in documents and not the 1.4.0 folder. the problem i have now is the code i used will not let me load my save data. is there any way around this? i can start a new game and the code works.
Reply
#6
Start the game with cheats disabled and when you load your save,pause the emulation and enable the cheats(the menu)

I just a warning,always save to a separate slot while using cheats because there is good chance that you may damage your save and in some cases,lose your progress
Reply
#7
ok, thank you
Reply
#8
Yes and sometimes it may not work because for some reason pcsx2 don't always enable the codes after I enable them
To fix that I try one of those once or twice
Click on the console window scrollbar
Try again esc=>resume
Make a save state and load it

When it finally started working,the codes must appear in the console log and the title bar of the console to say how much codes are enabled
Reply
#9
yeah the first time i tried it didn't work, but the second it did.
Reply




Users browsing this thread: 1 Guest(s)