codebreaker v10
hey im new here and i got a problem, im using codebreaker v10 for final fantsy x, but the codes doesent work for me. Probably because i have the german version. Do someone know what i ve to do? would be glad thanks

Sponsored links

Codebreaker always had cheats only for NTSC versions of the games.For different region games,you have to put the cheats manually(which is real pain)because pcsx2 don't support any of the possible ways to update the database by using cbc files.

Especially for FFX,there is save editor called FFXED(you can find it in the Tools forum)which can give you tons of things or if you want to use cheats,better use the pnach system.
ok i used the pnach system, i watched i youtube tut how to do it but its still not working -.-

That is what i did
1.copy the CRC from the console
2.looked in the internet for the right codes
3.created txt date and named (CRC code).pnach and put into the cheat folder

But the cheats dont work for me, i looked for other codes but their were always the same.

Pls can someone help me?
Can you post the pnach you create here.
Did you enable from System=>Enable Cheats
In the console do you see
Cheats found!
Cheats Loaded:
yes i enabled cheats.Dont see cheats found or cheats loaded. And the codes i use arent created by me, but there they are

gametitle=Final Fantasy X Deutsch [SCES 50492] (G)
comment=patches by Nachbrenner
//crash fix: sceDmaSend
//fix DMA error: 0c0f0f00 - ipu1dma NULL!
//Skip Videos
//Skip sceIpuSync
//Use american savegames
//Max GIL
//Max HP
//Max MP
//No random battles
I'd start by changing patch=0 to patch=1 Tongue
[Image: newsig.jpg]
Umm did you really tried to loading the cheats that way?
1.patch=0 means that the code won't be loaded
// in front of "patch=" also means that the cheat won't be loaded
i dont know why but suddenly they are working xD thanks to all

Users browsing this thread: 1 Guest(s)