Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
compile issue (urgent)
#1
when running "sudo apt install libaio-dev:i386 libbz2-dev:i386 libcggl:i386 libegl1-mesa-dev:i386 libglew-dev:i386 libgles2-mesa-dev:i386 libgtk2.0-dev:i386 libjpeg-dev:i386 libsdl1.2-dev:i386 libwxgtk3.0-dev:i386 nvidia-cg-toolkit zlib1g-dev:i386 libsdl2-dev:i386 libjack-jackd2-dev:i386 libportaudiocpp0:i386 portaudio19-dev:i386 liblzma-dev:i386 libsoundtouch-dev:i386 libxml2-dev:i386 libpcap0.8-dev:i386"

I get

E: Unable to locate package libglew-dev:i386

E: Unable to locate package libwxgtk3.0-dev:i386

on mint 17 what do I do? I think this has something to do with Ubuntu getting rid of 32 bit libs last I checked.
Reply

Sponsored links

#2
(09-04-2020, 12:30 AM)[email protected] Wrote: when running "sudo apt install libaio-dev:i386 libbz2-dev:i386 libcggl:i386 libegl1-mesa-dev:i386 libglew-dev:i386 libgles2-mesa-dev:i386 libgtk2.0-dev:i386 libjpeg-dev:i386 libsdl1.2-dev:i386 libwxgtk3.0-dev:i386 nvidia-cg-toolkit zlib1g-dev:i386 libsdl2-dev:i386 libjack-jackd2-dev:i386 libportaudiocpp0:i386 portaudio19-dev:i386 liblzma-dev:i386 libsoundtouch-dev:i386 libxml2-dev:i386 libpcap0.8-dev:i386"

I get

E: Unable to locate package libglew-dev:i386

E: Unable to locate package libwxgtk3.0-dev:i386

on mint 17 what do I do? I think this has something to do with Ubuntu getting rid of 32 bit libs last I checked.
Reply




Users browsing this thread: 1 Guest(s)