Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
configuration for DBZ budokai teikachi
#1
Hi,

i would like to ask if someone can help me with the configuration of the pcsx2 by the game DBZ Budokai Teikachi i know a laptop is not the best device to play it on but i would love to try it without the slowmotion Laugh which i get if i configure it without any knowledge what im doing Laugh Thx in advance.

Specs :

Intel Core i3 2350
1x 4 GB DDR3 1333 MHz
AMD Radeon HD6630M 2 GB + Intel HD Graphics 3000
500 GB 7200 RPM

The game starts and all but after i start a fight the fps drops to 15 fps even after i pause the game its still only on 13-17 fps the other are : EE 40-60% jumping up and down and the GS: is going from 50 - 70 %, UI 0%.
Reply

Sponsored links

#2
play it on your ps2 if you dont want slowdowns...
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
great thx now someone who is nice a not a *****
Reply
#4
did you set your power plan to performance ?
and what is your CPU clockspeed, btw ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Try "allow 8 bit textures" in GSdx config, and decrease your internal res if it still lags(maybe max x2 on what you have, but try native if it'll still lag), that's pretty much the requirement on AMD gpu's with this game, especially if you're talking about BT1 which is the most demanding(while looking the worst) of the series. And yeah make sure your system isn't on any power saving mode and as that's a laptop, don't try playing on batteryTongue.
Reply
#6
jesalvein:
yes my performance is on maximum and i have it pluged i dont intend to play it on battery. the clock speed is 2,3 GHz i tried to see if i can overclock this one but i think i cant only the i5 and higher can be clocked at least as i know.

miseru99:
thanks i will try everything you mentioned and no i want to play the third
where can i find the internal resolution im still not used to pcsx2
Reply
#7
Try my config :-
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Use Native Resolution in GSDX
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important
Reply
#8
Internal res is in GSdx config same as "allow 8 bit textures" option(Config>Video(GS)>plugin settings... edit: while you're there, also make sure you're using DX10/11 hardware rendering mode, dx9 is slow). BT3 is easiest to emulate of the 3, but still graphically quite demanding. Hopefully on my HD5670 I can easily play the game on x2 without any slowdowns and I don't think 6630m will be much weaker. Make sure that windows power plan is set to high performance or something like that and that pcsx2 is using your radeon not the intel hd one(not sure how, don't have such hybrid) and you should not need at all any frameskip which will only kill your framerate.;P
Reply
#9
thanks to you all miseru99, recoder, jesalvein now i can play it even on 1920x1080 resolution with 40 fps Laugh but i dont know if the dx10 helped or something i changed in the proces but i realy thank you guys i love this game and i even play with my girlfriend Laugh so i wanted it to play even if i am not with her on my desktop. And i realy love DBZ it was my childhood Smile
Reply
#10
You're welcome, but are you really happy with 40fps in a fighting game?;3 If you set the internal res to x2 multiplier(around 1024x1024 depending on the game version) you should get full speed and if you add FXAA which looks nice in this game by pressing pageUp key(or edit GSdx.ini adding FXAA=1 for perm effect) it'll look pretty much same.
Reply




Users browsing this thread: 1 Guest(s)