Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
disable screen saver not working?
#1
Running lilypad and have the checkbox checked.. But screen saver kicks on ever 30 minutes (what I have mine set to)

OS : win 8.1
PCSX 1.2.1
lilypad version svn (r5822) 0.11.0 (yeah, I know its old...had it on hand and it works other than the screensaver hack).. worked on my 1.0


Any suggestions outside of turning off the screensaver or tap the mouse (what I'm doing now)

thanks folks for any suggestions.
Reply

Sponsored links

#2
(02-22-2014, 10:07 PM)scythefwd Wrote: Running lilypad and have the checkbox checked.. But screen saver kicks on ever 30 minutes (what I have mine set to)

OS : win 8.1
PCSX 1.2.1
lilypad version svn (r5822) 0.11.0 (yeah, I know its old...had it on hand and it works other than the screensaver hack).. worked on my 1.0


Any suggestions outside of turning off the screensaver or tap the mouse (what I'm doing now)

thanks folks for any suggestions.

Why not just disable the screen saver all together?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
dont like the hassle.. I want to interact with my os as little as possible because its ui is a steaming hunk of turd basically. I know it takes no time to shut it off..
Reply
#4
use the pokopom controller plugin. that has a screensaver option that temporary disables ALL power management options and not just the screensaver. lilypad only temporarily disables the screensaver and that's it. it doesn't do anything for screen dimming, etc. that laptops have.
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
Reply
#5
I dont have the issue with dimming, just my screen saver pops on mid play.. why oh why wont windows recognize that there IS input. mainly joystick.
Reply
#6
Windows doesn't count joystick input when polling for input regarding screensavers.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
annoying lack of forsight on Microsofts part. If a joystick is being used.. the user probably doesnt want the screen saver to pop on lol.
Intel core i7 3770
Intel dh67cl
Asus Geforce GTX 750 TI oc 2GB
32GB Crucial Ballistic Sport 9-9-9-24 ram
Windows 10 Pro
Corsair 1000 watt psu
Reply
#8
I agree. It's prolly more effort than you want, but without disabling the SS you could get around it by using joy2key to bind one of your buttons to a keyboard letter like "a" and then whenever you pushed that button, Windows would register and not run the screensaver. And your gameplay would still work as normal.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
cant seem to get pokopom to recognize my dual shock. Looks like I can use liliy or ssspsx
Intel core i7 3770
Intel dh67cl
Asus Geforce GTX 750 TI oc 2GB
32GB Crucial Ballistic Sport 9-9-9-24 ram
Windows 10 Pro
Corsair 1000 watt psu
Reply
#10
Dont use screen savers no more i just set my monitor to 15min to turn off might wana report this as bug in the lilypad topic but like mentioned it probably windows thing
Reply




Users browsing this thread: 1 Guest(s)